Création entreprise | Auto-Entrepreneur | Entrepreneuriat | Conseils entrepreneurs et conseils créateurs entreprise

Forum Entreprise & Entrepreneur : Forum entrepreneur & forum création d'entreprise

Le forum de référence des Entrepreneurs et Auto-Entrepreneurs pour discuter, échanger, apprendre et partager ses meilleurs conseils !

Créateurs d'entreprise, entrepreneurs, passionnés d'entrepreneuriat,

Participez maintenant au forum Entreprise & Entrepreneurs !

Inscrivez-vous gratuitement, présentez-vous et participez aux discussions !

Ce qui vous attend sur le forum Entreprise & forum Entrepreneur :


» Cliquez-ici pour vous inscrire ».

Forum Entreprise & Entrepreneur : Forum entrepreneur, forum création d'entreprise, forum auto-entrepreneur » Présentation et avis sur votre site web » Au secours les webmasters

Au secours les webmasters

  1. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    Bonjour à tous,

    Je vous ai déjà présenté il y a quelques semaines mon site.

    Aujourd'hui un problème m'est remonté : certaines personnes ne peuvent accéder aux annonces en ligne, le soucis viendrait de leur anti-virus. Effectivement une fois celui-ci désactivé, le site fonctionne normalement.

    Mon webmaster me dit qu'il n' a pas de moyen de résoudre le problème, et qu'il ne voit pas d'où ça vient... :-(
    Là je suis dépitée, car pour moi c'est impossible d'annoncer aux personnes "désactiver votre anti-virus pour profiter pleinement du site !"
    Avez-vous rencontrer ce genre de désagrément ? et surtout avez-vous une solution ?

    merci par avance pour votre aide.

    Posté il y a 7 années #
  2. Manu Grafimages
    Au secours les webmasters

    Membre sénior
    Etats-Unis
    Messages: 1,680


    Connectez-vous pour envoyer un message privé.

    Bonjour,

    Personnellement, je n'ai pas d'alerte de mon anti-virus en allant sur votre site.

    Par contre :

    Mon webmaster me dit qu'il n' a pas de moyen de résoudre le problème, et qu'il ne voit pas d'où ça vient... :-(

    Il y a toujours un moyen de résoudre le problème.

    Pour commencer :
    - est-ce toujours le même antivirus qui est concerné ou bien plusieurs ?
    - combien de personnes vous ont remonté le problème ?
    - quels sont les navigateurs (type et version) utilisés par ces personnes ?
    - comment l'alerte se manifeste-t-elle (virus, trojan, autre ?)
    - est-ce toujours la même alerte ?
    - depuis combien de temps ce problème est censé exister ?
    - ce problème se produit-il sur des pages spécifiques, sur une seule page ou sur l'ensemble du site ? A la suite d'une action particulière (inscription, login...) ou bien à l'arrivée sur le site ?

    Suivant vos réponses, on pourra peut-être identifier le problème et sa source :)

    Posté il y a 7 années #
  3. Corentin Emonet
    Au secours les webmasters

    Membre coutumier
    Courdimanche (95, France)
    Messages: 20


    Connectez-vous pour envoyer un message privé.

    Perso, j'utilise Avast 5 et j'ai aucun soucis.
    Qu'est ce que détecte l'antivirus à l'ouverture de la page (Nom du virus) ?

    Posté il y a 7 années #
  4. Sebastien
    Au secours les webmasters

    Membre habitué
    France
    Messages: 89


    Connectez-vous pour envoyer un message privé.

    Bonjour,

    il n'y a pas que les antivirus qui sonnent, mais aussi les correcteurs de code (w3), il y a des pages qui comportent plus de 120 erreurs... :)

    Posté il y a 7 années #
  5. Jc84
    Au secours les webmasters

    Membre passionné
    France
    Messages: 310


    Connectez-vous pour envoyer un message privé.

    Bonsoir à tous,

    J'ai essayé avec plusieurs navigateurs

    mozilla, google chrome, opéra, safari et même IE
    (Les dernières versions)

    ça marche.

    J'ai avast en antivirus

    Posté il y a 7 années #
  6. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    Bonjour à Tous

    merci pour vos reponses diverses, et désolée de ne pas avoir fait de retour avant, mais pas eu de mails m'avertissant des commentaires sur mon post ( Gautier soucis ?)

    donc je ne découvre vos messages que maintenant !

    Manu : le soucis s'est produit avec Kapersky, le problème que je rencontre est que peu de gens me font le retour. des infos que j'ai eu :
    impossibilité de consulter les annonces en détail, (quand on clique ça fait une page blanche et puis rien) la personne a tout de même pu mettre des annonces et même créer sa communauté ! elle peut voir le profil des autres, mais pas consulter leurs annonces. Elle a testé avec IE et google chrome, rien a changé, uniquement en désactivant son kapersky. Ce problème est depuis son inscritption soit fin Avril !

    L'autre personne m'a juste fait remonter son incapacité à consulter les annonces (donc même problème) par contre je n'ai pas eu de retours concernant son anti-virus ni le moteur de recherche (les gens ont autre chose à faire :-(

    Sébastien :"il n'y a pas que les antivirus qui sonnent, mais aussi les correcteurs de code (w3), il y a des pages qui comportent plus de 120 erreurs... :)"
    mais encore ... dois-je m'en inquiéter, peux-tu m'en dire plus concernant ces erreurs ?

    merci à tous pour l'aide apportée...

    Posté il y a 7 années #
  7. Sebastien
    Au secours les webmasters

    Membre habitué
    France
    Messages: 89


    Connectez-vous pour envoyer un message privé.

    Sébastien :"il n'y a pas que les antivirus qui sonnent, mais aussi les correcteurs de code (w3), il y a des pages qui comportent plus de 120 erreurs... :)"
    mais encore ... dois-je m'en inquiéter, peux-tu m'en dire plus concernant ces erreurs ?

    Non, les erreurs de codage ne sont pas pénalisantes en soi, par contre elles ont une incidence directe sur la façon dont les navigateurs/systèmes traduisent ton site (transforment le code en ce que tu vois à l'écran) et le mettent en forme. Il y a donc un risque donc que ton site soit long à charger, ou soit déformé pour certains internautes.

    Posté il y a 7 années #
  8. Bruno Gillet
    Au secours les webmasters

    Membre habitué
    Saint-Saulve (59, France)
    Messages: 66


    Connectez-vous pour envoyer un message privé.

    Bonjour,

    Avez vous essayé de faire, sur la page d'accueil (par exemple ou celle qui ne fonctionne pas), un clic droit, puis "afficher source" et de regarder s'il n'y a pas du code bizarre (javacript et suite de nombre par exemple) ?

    Cordialement,

    Posté il y a 7 années #
  9. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    Effectivement Sébastien c'est déjà le cas. Le chargement est parfois très long et on m'a fait remonter qu'il n'y avait pas d'annonces dans tel département, alors que ce n'était pas le cas...
    Le soucis que je rencontre et cela doit-être le cas pour la plupart d'entre vous, pour arranger la situation nous devons connaître le moteur de recherche utilisé, l'anti-virus et autres détails...
    Mais les gens, pour la plupart, ne répondent pas à ce genre de questions, car ils n'en ont pas connaissances ou ils ont bien mieux à faire de leur soirée...
    Sans compter que la plupart ne me font rien remonter. Ce qui me semble logique, je n'ai jamais contacté une société sur le net pour lui dire que son site chargeait mal ou autres...
    Donc quand vous vous trouvez dans cette situation et afin d'optimiser le produit, quelles solutions avez-vous ?
    Vous rencontrez aussi ce genre de problème ?

    Posté il y a 7 années #
  10. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    Bruno, non n'avons pas fait ce test, mais je pense que nous allons approfondir au moins sur la machine que je connais...pour les autres comme déjà expliqué, cela m'est difficile...

    Posté il y a 7 années #
  11. Bruno Gillet
    Au secours les webmasters

    Membre habitué
    Saint-Saulve (59, France)
    Messages: 66


    Connectez-vous pour envoyer un message privé.

    Précision, le test peut être fait sur n'importe quel PC, non bloqué par l'antivirus.

    Posté il y a 7 années #
  12. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    ah, alors je pense que le webmaster l'a déjà fait ( du moins je l'espère...)

    Posté il y a 7 années #
  13. Agence Net zen
    Au secours les webmasters

    Membre coutumier
    LYON (69, France)
    Messages: 12


    Connectez-vous pour envoyer un message privé.

    Je ne vois pas pourquoi un antivirus bloquerait une url
    à moins d'avoir une fenêtre popup,

    les erreurs possibles sont des mauvaises requêtes SQL, sinon le code est propre,
    quelques maladresses en CSS et pas mal de javascript.

    Agence NetZen
    Agence NetZen (Version mobile)
    Site Internet | Référencement | Gaphisme
    Posté il y a 7 années #
  14. Gautier Girard
    Au secours les webmasters

    Fondateur du forum
    Cholet (49, France)
    Messages: 13,941


    Connectez-vous pour envoyer un message privé.

    Bonjour,

    Je n'ai pas de souci en allant sur votre site.

    merci pour vos reponses diverses, et désolée de ne pas avoir fait de retour avant, mais pas eu de mails m'avertissant des commentaires sur mon post ( Gautier soucis ?)

    Est-ce que d'autres personnes ont le souci ?

    Gautier Girard
    - Rédacteur en chef de Gautier-Girard.com
    - Dirigeant de la société Edissio
    Posté il y a 7 années #
  15. Céline

    Membre passionné
    FONSORBES (31, France)
    Messages: 467


    Connectez-vous pour envoyer un message privé.

    Bonjour à tous,

    Je reviens vers vous, premièrement pour vous remercier encore pour vos regards et vos conseils avertis.
    Le webmaster a trouvé d'où venait le problème, il y avait ad, dans l'écriture des annonces. Il m'a expliqué que certains anti-virus voyaient ça comme un lien avec de la pub et donc le bloquaient.

    Voilà tout simplement, donc script changé et tout est rentré dans l'ordre...

    merci encore pour votre aide

    Bonne journée à tous

    Posté il y a 7 années #
  16. Gautier Girard
    Au secours les webmasters

    Fondateur du forum
    Cholet (49, France)
    Messages: 13,941


    Connectez-vous pour envoyer un message privé.

    Content que le souci soit résolu !

    Posté il y a 7 années #
  17. Christophe
    Au secours les webmasters

    Membre passionné
    France
    Messages: 176


    Connectez-vous pour envoyer un message privé.

    Oui moi aussi Gautier, je n'ai pas toujours les mails qui confirment que j'ai eu une réponse mais bon au moins ça m'évite d'en recevoir des dizaines par jour.

    Bons plans, bons de réduction, cadeaux gratuits
    http://www.plusdeconseils.fr
    Posté il y a 6 années #

Fil RSS de ce sujet.

Ecrire une réponse

Vous devez être connecté pour poster.